디스플레이 드라이버 amdkmdap이(가) 응답을 중지한 후 복구되었습니다. (4101)

 

 

그간 잘 사용해오던 Radeon HD6850의 GPU 접점에 문제가 생겨 새 그래픽 카드인 Radeon RX460을 영입한 이후,

그동안 겪어보지 못했던 문제가 발생해 골머리 앓는 중입니다.

 

 

 

 

 

오류인즉슨, 디스플레이 드라이버가 응답을 중지한 후 복구했다는 것인데,

Prepar3D에서는 이런 문제가 발생하지 않지만 유독 유로트럭 시뮬레이터2를 실행하면 이런 오류가 자주 발생하고,

이 오류가 발생하면 화면이 한차례 깜빡이며 유로트럭2 게임 화면이 회색으로 표시되거나 아예 표시되지 않아 게임을 강제 종료 후 다시 실행해야 합니다.

 

심지어는 블루스크린이 뜨며 컴퓨터가 강제로 재부팅되는 경우도 있고,

한때는 시도 때도 없이 발생하는 블루스크린 때문에 컴퓨터를 사용할 수 없을 정도였지만,

윈도우를 재설치한 지금은 다행히 그 증세가 많이 완화되었습니다.

 

 

 

 

 

이 문제가 발생한 후 Radeon Crimson을 실행하면, 높은 확률로 Radeon Settings : Host Application이 작동을 중지했다며 강제 종료되고,

프로그램을 다시 실행해 알림 페이지로 이동해보면

'예상치 못한 시스템 오류로 Radeon WattMan 기본 설정을 복구하였습니다.' 라는 메시지가 표시되어있습니다.

 

 

 

 

 

정말 WattMan이 문제를 일으키나 싶어 GPU 클럭을 낮춰보았지만 이 문제는 해결되지 않았고,

이벤트 뷰어를 통해 시스템 로그를 보면,

'디스플레이 드라이버 amdkmdap이(가) 응답을 중지한 후 복구되었습니다. (4101)'

라는 기록이 남아있더랍니다.

 

 

인터넷 등지를 돌며 이 문제를 해결하는 방법을 찾아보았고 제시된 방법을 모두 시도해보았으며,

해당 그래픽카드를 장착한 컴퓨터 사양과 시도한 방법은 다음과 같습니다.

 

CPU : E8500 no over

M/B : Gigabyte GA-EP45-UD3R (BIOS ver F12 최신)

RAM : DDR2 PC6400 2Gb x4

VGA : Gigabyte Radeon RX460 4Gb

OS : Windows 10 Home (ver 1607, build 14393.576)

 

 

DDU (Display Driver Uninstall)를 이용해 드라이버 제거 후 재설치 (해결 안 됨)

 

예전 드라이버로 롤백 (해결 안 됨)

 

AMD에서 제공하는 드라이버가 아닌, 윈도우 업데이트를 통해 제공되는 드라이버를 설치 (해결 안 됨)

 

MSI Afterburner를 이용해 전압 및 클럭 관리 (해결 안 됨)

 

레지스트리 수정을 통해 TDR (Timeout Detection and Recovery) 설정 변경 (해결 안 됨)

 

컴퓨터 분해조립 및 클리닝 (해결 안 됨)

 

운영체제 클린설치 (해결 안 됨)

 

메인보드 CMOS 초기화 및 그래픽카드 BIOS 재 플래시 (해결 안 됨)

 

A/S 센터 입고 후 점검 (해결 안 됨)

 

 

...뭐가 문제인지 도통 모르겠네요.

인터넷 여기저기를 뒤져봐도 마땅한 해결방법도 보이지 않구요.

(HD6850이나 GTX460을 끼우면 멀쩡히 잘 돌아갑니다)

 

다행히, 즐기는 게임이 몇 안 되는지라 큰 타격은 없지만, 즐겨하는 유로트럭2에서만 이 문제가 발생하는 탓에 대략 우울하네요...ㅜㅜ;;;

(그나마 Prepar3D가 멀쩡히 잘 돌아간다는 것에 위안삼아야하려나요...?)

 

A/S 센터에서도 정상 제품이라는 판정을 내린 만큼, 정 불편하면 중고로 팔고 GTX1050ti로나 넘어가든지 해야겠습니다.

에효...ㅜㅜ;;;;

 

 

 

* * *

뱀 발

* * *

이런 연유로 유로트럭2를 제대로 돌릴 수 없어 관련 글 포스팅이 뜸합니다...ㅜㅜ;;;

짐 싣고 좀 달릴 만하면 문제가 생기더라구요ㅜㅜ;;;

 

Comment 17
  1. Favicon of https://tt.kollhong.com 콜홍 2016.12.30 01:08 신고 address edit & del reply

    어 저도 rx480에서 그런적 있었는데... 해결법은 가물가물합니다만...

    혹시 라데온 설정에서 안티앨리어싱 수동으로 잡아두진 않았나요?
    8x나 8xeq로 하구서 유로트럭이 안되더라구요.

    • Favicon of https://hosii.info 반쪽날개 2016.12.31 01:44 신고 address edit & del

      라데온 크림슨이 문제인지 하드웨어가 문제인지 도통 감을 잡기 힘들더라구요...ㅜㅜ;;

      일단, 라데온 설정에서 게임과 관련된 그래픽 세팅은 일절 건드리지 않았습니다.
      계속 문제 해결방법을 연구해봐야겠습니다...ㅜㅜ;;;

  2. 산지니 2016.12.30 14:12 address edit & del reply

    안녕하세요? 기억 하실지 모르지만 오랜만입니다.
    저도 컴퓨터때문에 게임이나 다른 일도 하기 힘드네요.
    유로트럭만 하면 컴퓨터에서 요란한 소리가 나더니 이젠 소리가 안나고 화면 전체에서 가로줄이 쫘악(1~2초 그러다 말다 그럽니다.) 나서 컴퓨터를 제데로 쓰질 못하네요.
    컴퓨터를 다시 실까하는데 비용이 문제네요.
    요즘은 유로트럭을 거의 못하고있습니다.

    반쪽날개님 만약 컴퓨터를 바꾸면 기존에 쓰던 프로필은 어떻게 해야 계속 쓸수 있을까요?

    • Favicon of https://hosii.info 반쪽날개 2016.12.31 01:47 신고 address edit & del

      어서오세요. 오랜만에 뵙네요.
      그간 별고 없으셨는지요.

      컴퓨터를 만지면 만질수록 원인을 알 수 없는 오류같은게 더 많아지는게 참 난감합니다...ㅜㅜ;;
      ...그나저나 줄이 쫙 간다면... 어쩌면 GPU가 이상있을지도 모르겠는걸요.

      저도 새 컴퓨터를 맞추자니 비용이 문제고, 이런저런 문제로 유로트럭2를 맘 편히 즐기는게 쉽지 않네요.

      프로필은, 문서에 가보시면 Euro Truck Simulator 2 폴더가 있는데,
      이 폴더 안에 profiles라는 폴더가 있을겁니다.
      이 폴더가 프로필이니 이걸 백업하시면 됩니다.
      (아.. 이건 다운로드 버전의 경우이고, 스팀버전도 같으려나 모르겠네요...)

  3. 산지니 2016.12.31 17:25 address edit & del reply

    답변감사합니다.
    새해 복많이 받으세요.

  4. 토끼 2017.01.11 09:05 address edit & del reply

    간단한 문제네요 실질적으로는 간단하지 않지만 왜문제인지는 알겠다 싶어서 간단한거네요
    cpu와 보드가 너무 구형입니다 rx460의경우 익 8 3.0 으로 구동되죠
    샌디와도 충돌이 많은데요 익16 2.0이기 떄문이죠
    3.0에서 다운그레이드로 2.0혹은 그냥 16배속이지만 사실상 8배속으로 잡아주는데 거기서 오류가 많이 생깁니다
    아이비브릿지이상 사용자에게서는 그런증상 잘없고요 그이하 사용자에게서는 rx계열은 거의다 그런증상 많이 겪습니다
    그나마 샌디는 덜한편 샌디경우 보드가 6 혹은 7로 시작하죠 z77을쓴다해도 샌디면 2.0으로 잡히고요 아이비면 3.0으로 잡힙니다
    심지어 보드가 p4 번대 쓰시면 너무 오래된거네요 컴터바꾸거나 글카를 차라리 gtx560ti 660ti 혹은 7850 같은걸 쓰면 그런오류 없습니다

    • Favicon of https://hosii.info 반쪽날개 2017.01.11 22:19 신고 address edit & del

      이후에 포스팅 했지만, 그래픽카드 불량이었습니다.
      그래픽카드를 리퍼받고나니 이와 같은 문제가 발생하지 않더라구요.

      혹시 모르니 시간을 두고 지켜봐야겠습니다.

  5. 시크커피 2017.01.24 06:53 address edit & del reply

    같은문제로 골머리 썩고있습니다. A/S 2회차인데 여전히 발생중이라..
    저는 유로트럭이 아니라 어떤 게임이던 실행하면 같은증상이 일어나고,
    플루이드 모션 사용중 동영상 시청시에도 화면이 먹어버리기까지 하네요 ㅎ...
    다른 그래픽카드는 문제가 없는데 유독 rx460만 이러네요.

    • Favicon of https://hosii.info 반쪽날개 2017.01.24 16:15 신고 address edit & del

      시크커피님도 같은 문제로 골머리 앓는 중이시군요...ㅜㅜ;;
      A/S 2회차인데도 같은 문제가 반복된다면 다른 부분을 확인해보시는건 어떠실는지요.

      H61칩셋을 사용하는 메인보드에서 이런 문제가 주로 발생한다는 이야기를 들었고,
      메인보드 바이오스를 최신으로 업데이트하면 해결되었다는 이야기를 들은 적도 있습니다.

      혹시모르니 메인보드 바이오스를 업데이트해보시고,
      그래도 안 된다면 TDR (Timeout Detection and Recovery) 설정도 변경해보시는건 어떠신지요.
      (제 경우 이미 최신 바이오스로 업데이트한 상태라 VGA를 교체하는 것만으로 문제가 해결되었습니다)

      아무쪼록 문제가 잘 해결되었으면 좋겠습니다.

  6. ㅇㅇ 2017.02.19 13:44 address edit & del reply

    메인보드 CPU 핀이 휘어져서 생기는 문제입니다.

  7. rx460 2017.03.25 09:23 address edit & del reply

    안녕하세요.
    저도 구형 p43 보드를 사용중인데 rx 460이 일부 구형보드에서 신호없음으로 인식이 불안하다는 글을 보고 장착이 가능한지 검색을 해보다가 이 블로그의 포스팅을 보고 똑같은 제품을 구입했습니다.
    아무 문제 없이 인식이 되었으나 저도 이 포스팅과 완전히 같은 증상을 겪었네요. ^^;;
    하필이면 결제전에는 이 글을 보지 못해서 ㅜㅜ
    저 같은 경우 팟플레이어로 영상을 보는 중에만 이 현상이 발생했고요, 저도 똑같은 드라이버 응답 중지와 간헐적으로 블루스크린을 겪었습니다.
    찾아보니 특정 제조사의 비디오 램을 장착한 제품에서 이 문제가 발생한다는 것 같더라고요.
    저는 구입한 지 일주일만에 구입처에서 환불을 받았습니다. 제이씨현 워런티 형편없다는 걸 잘 알아서 교환받고 하기도 싫더라고요.

    • Favicon of https://hosii.info 반쪽날개 2017.03.26 01:53 신고 address edit & del

      어서오세요.
      RX460 제품이 타 제품대비 유독 이런 문제가 잦은 것 같더라구요ㅜㅜ;;;

      이후 원인을 알아냈고 제 경우에는 메모리 슬롯쪽 문제 때문에 발생했었더라구요.
      (지금은 문제없이 잘 사용 중입니다)

      그나저나 이런 문제가 발생하면 그 원인을 찾는게 쉽지 않은데,
      센터에서는 정상이라 하고... 결국 교품받는 것으로 합의를 보았습니다.
      아무 문제없이 깔끔하게 돌아가면 좋으련만 모처럼 새 제품으로 바꿨다가 오히려 스트레스만 쌓이니 참 난감하더라구요.

  8. rx460 2017.03.28 10:44 address edit & del reply

    안녕하세요, 댓글 감사합니다.
    해결되셔서 잘 사용중이시라니 다행이네요.

    메모리 슬롯의 문제 라면 시스템 메모리를 말씀하시는 건가요?
    원인이 궁금하네요.

    저의 경우도 오래된 PC인데다 플루이드 모션 때문에 rx460이 가장 좋은 선택이라서 고민이네요.
    이번에는 사파이어 니트로 제품을 구입해볼까 고민중입니다.
    걱정이 되서 선뜻 결제 버튼을 누르지 못하겠네요 ㅜㅜ

    • Favicon of https://hosii.info 반쪽날개 2017.03.28 11:34 신고 address edit & del

      어서오세요.
      메인보드에 달린 램 슬롯이 문제였더라구요.
      분명 램 슬롯을 개별적으로 테스트해보고 램도 하나씩 테스트할때는 문제없다가
      풀뱅크만 구성하면 블루스크린이며 각종 오류가 뜨더랍니다 ㅜ.ㅜ
      이런줄도 모르고 괜히 애궂은 그래픽카드랑 SSD만 교품받았구요 ㅜ.ㅜ

      지금은 i5-2500으로 넘어왔는데, 두번정도 디스플레이 드라이버가 작동중지 후 재시작 되었다는 메시지가 떴고,
      이 문제는 전원관리에서 PCI Express 절전관리 옵션을 해제함으로써 해결,
      지금은 문제없이 잘 사용하고 있습니다.

      RX460이 이런 문제만 없으면 참 좋은 모델인데 아쉽습니다 ㅜ.ㅜ

  9. 무케 2019.01.24 03:29 address edit & del reply

    안녕하세요. 이벤트id 4101로 검색 하다가 보게 되었습니다.

    저 같은 경우는 웹서핑 할땐 문제 없는데 KMP로 영화볼때 발생하더군요.
    혹시나 해서 곰플로 봐도 마찬가지구요.

    영상 보고 있으면 갑자기 멈추고 신호없음 나오다가 블루스크린 뜹니다.
    0x00000116 인데 검색해보니 그래픽 카드 쪽이더군요.

    그런데 저는 내장 그래픽 카드를 쓰고있거든요.(3년전 그래픽카드가 망가져서 내장으로 쓰고있어요)

    그래서 다른문제 일까 하고 이벤트 뷰어 봤더니 4101이 눈에 보이더군요 .
    (디스플레이 드라이버 igfx이(가) 응답을 중지한 후 복구되었습니다.)
    역시 그래픽 카드 쪽인가요?

    그래픽 카드가 있어야
    교체하거나 청소하거나 드라이버 업데이트 해볼텐데요.
    (보드 업데이트하면 내장 그래픽 카드도 업 되나요?)

    최근 FHD TV를 구입해서 RGB케이블로 연결해서 보고있는데
    그전 모니터해상도가 지금tv보단 낮았어요.
    tv연결하니 자동으로 1080p로 맞춰져서 따로 설정 하지도 않고 걱정도 않하고 쓰고 있있었는데
    내장 그래픽 해상도가 tv를 못따라가서 그런가 하는 생각도 드네요.

    사양을 적어보자면
    pc는 델 옵티플렉스(OPTIPLEX)780 슬림 완제품 입니다.

    세부적으로는

    CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00GHz

    메모리: 2.00GB

    보드: 03NVJ6

    파워: 맥시멈 235W (L235P-01)

    운영체제: 윈도우7 64비트 입니다.

    아주 구형이죠.

    혹시 원인이나 해결 방안을 알고 계실까요?

    • Favicon of https://hosii.info 반쪽날개 2019.01.26 13:28 신고 address edit & del

      어서오세요.
      제 경우에는 그래픽카드에 부하가 걸릴 때 GPU에 전원 공급이 제대로 이루어지지 않으면 그 문제가 발생하더라구요.
      결국 보조전원이 없는 RX460에서 보조전원이 있는 RX580으로 넘어갔는데, 그 이후로는 같은 문제가 재발하지 않고 잘 작동하더랍니다.

      제 경우에는 이랬는데, 사실 4101문제의 원인이 한두개가 아니다 보니 명쾌한 해결책이 없는게 사실입니다.
      특히, 무케 님처럼 내장 그래픽을 사용 중이시라면 온보드 GPU를 교체할 수도 없구요.

      알려주신 시스템 사양을 보니 드라이버 업데이트로 해결될 문제는 아닌 듯 싶고
      혹시 가능하시다면 LP타입 VGA라도 하나 구해서 끼워보시는건 어떠신지요.
      (물론, 이 방법도 완벽한 해결책은 아니지만요..)

prev 1 ··· 24 25 26 27 28 29 30 31 32 ··· 527 next